Login

Connect
Sign in using Facebook
To prevent automated spam submissions leave this field empty.

Cannot open Hyperlinks in outlook & word 2010

5 replies [Last post]
angelsoup's picture
angelsoup
Offline
Newbie
Joined: Jun 17 2011

Hi can anyone help i have just upgraded to Office Professional plus 2010 and now cannot open any links in outlook i get the error message
General Failure. The URL was:
"http://www.microsoft.com/".Application not found
in office the link is not underlined & when you try to active the link nothing happen when you click on it this happens on all links in both programs i am running Vista

thanks

Office 2010 Professional's picture
Office 2010 Pro...
Offline
Professional
Joined: Sep 26 2010

what internet browser are you using? Try opening the various browser that are installed on your computer, then click on a link. Do you still get the same rror?

angelsoup's picture
angelsoup
Offline
Newbie
Joined: Jun 17 2011

I am using Internet Explorer 9 i have also tried to use Google Chrome still no joy

Office 2010 Professional's picture
Office 2010 Pro...
Offline
Professional
Joined: Sep 26 2010

I'm almost positive it is your default browser settings. Go into IE and reset your settings and choose ie as your default. Try again.

angelsoup's picture
angelsoup
Offline
Newbie
Joined: Jun 17 2011

Hi There
I have removed internet explorer & remade it my default browser several times & still the same problem browser will work but still nothing in outlook or word

Rogersawyer's picture
Rogersawyer
Offline
Newbie
Joined: Jul 8 2011

I have a similar problem when I attempt to open a hyperlinks in any Office 2010 programme (even ones I have created.

Instead of opening the link, I get an error message

My OS is windows 7(64bt) & I use omly Microsoft IE to access the internet, This is my personal machine at home & as far as I was aware I am the administrator.

Can anyone assist please